Knowledgebase
SSRN Support > Help Desk > Knowledgebase

Search help:


How do you Clear your Browser Cache/SSRN Cookies?

Solution

Several common SSRN issues (as well as many less common ones) can often be resolved by simply clearing your browser's cache or cookies.

  • Inability to sign in after resetting password
  • Constantly being asked to sign in/verify your identity
  • Constantly seeing a 'Server Maintenance' error when trying to access SSRN
  • Inability to download a PDF
  • Inability to view the abstract page for a newly approved submission after clicking the link sent in the submission approval email

Clearing your cache/SSRN cookies ONLY, is generally a good first step when trying to resolve any SSRN issue yourself.  After clearing, you MUST completely close your browser and then reopen it.  We highly suggest you have only one browser window with one tab open when you start the clearing process.  Be sure you only check Cache/Cookies in the list of items to be cleared.

If you are unfamiliar with how to clear your cache/cookies, here are instructions for each of SSRN's supported browsers

 

SAFARI

Clearing Cache:

1. Under Safari -> Empty Cache, then click Empty

Clearing Cookies:

1. Under Safari > Preferences > Privacy > Manage Website Data

2. Enter "ssrn" in the Search field, click Remove All, then click Done

3. Close all browser windows and reopen. 

 

INTERNET EXPLORER

Clearing Cache and Cookies

1. Click the Settings “Gear” icon

2. Select Tools > Safety > Delete browsing history...

2. Uncheck Preserve Favorites website data and check both Temporary Internet Files and website files and Cookies and website data, then click on Delete

3.Close ALL browser windows and reopen.

 

EDGE

1. Click the "Hub" (3 buttons in the toolbar).

2. Click the "History" (clock) button.

3. Click "Clear browsing data".

4. Select what should be cleared. Be sure you check Cookies and other site data, Cached images and files, Passwords and Autofill form data.

5. Click "Clear now."

6. Close all browser windows and reopen.

 

FIREFOX

Clearing History:

1. Click the Menu button (In the upper right-hand corner of the browser, which look like three parallel lines and then click on Options)

2. Click Privacy & Security

3. Here you can select Cookies and Site Data > Clear Data.

4. Under Time range to clear, select "Everything"

5. Select which sections of the history should be cleared. At a minimum, select "Cookies" and "Cache". You may also want to select Active Logins if you are having trouble signing in.

6. Double check your selections to make sure that other items you want to keep are not selected, and then hit “Clear Now.” 

7. Close all browser windows and reopen.

 

CHROME

Clearing Cache and Cookies:

1. Click the Chrome menu on the browser toolbar > More Tools > Clear browsing data

2. Select "Cookies and other site and plug-in data" and "Cached images and files"

3. Click Clear data

4. Close all browser windows and reopen.

 

If you need further assistance, submit a Ticket, and the Support Team will gladly assist.

 
Was this article helpful? yes / no
Related articles How do I submit to SSRN?
How do I add authors to my submission?
How can I create a FREE SSRN Account?
How to Add/Update your Affiliation(s)
How do I change the status of my Paper?
Article details
Article ID: 18
Category: Other
Date added: 2014-11-26 17:05:41
Views: 715
Rating (Votes): Article rated 3.0/5.0 (4)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid